New Vulnerability in phpMyAdmin could allow to hack millions of websites

Saturday, October 10, 2020, 19:58 GMT

Today is discovered a new vulnerability in SearchController, a concern was noticed in phpMyAdmin prior to 4.9.6 and 5.x before 5.0.3. How phpMyAdmin processes SQL statements in the search feature has identified a SQL injection flaw.

This vulnerability could be exploited by an attacker to insert malicious SQL into a query.

phpMyAdmin.com

Solution:

Upgrade to 5.0.3